WordPress 4.6.1 actualització de seguretat i manteniment

Ja està disponible WordPress 4.6.1 es recomana encaridament als usuaris que actualitzeu immediatament, ja que soluciona dues vulnerabilitats de seguretat. La primera és una vulnerabilitat de cross-site scripting en relació amb els noms d’arxiu d’imatge. La segona és una vulnerabilitat de recorregut de ruta al paquet d’actualització.

A més dels pegats de seguretat, aquesta versió corregeix 15 errors. La versió 4.6.1 és una actualització de manteniment, per tant la majoria dels llocs actualitzaran de forma automàtica. No obstant això, si voleu actualitzar abans, aneu al seu panell de WordPress i seleccioneu Actualitzacions i feu clic al botó Actualitza ara.

Valora aquet contingut!
[Total: 0 Average: 0]

Deixa un comentari