WordPress 4.5.2 actualització de seguretat

La versió de WordPress 4.5.2 ja està disponible. Aquesta és una actualització de seguretat per a totes les versions anteriors i es recomanat que actualitzeu immediatament.

Les versions de WordPress 4.5.1 i anteriors estan afectades per alguna vulnerabilitat deguda a Plupload, la biblioteca externa que fa servir WordPress per pujar arxius. Les versions de WordPress des de la 4.2 fins la 4.5.1 són vulnerables a un atac de XSS si s’utilitzen URL especialment creades des MediaElement.js, la biblioteca externa utilitzada per als reproductors de mitjans. MediaElement.js i Plupload també s’han actualitzat per solucionar aquests problemes.

Descàrrega ja WordPress 4.5.2. o passa pel teu escriptori i simplement fes clic a “Actualitza ara” Els llocs compatibles amb les actualitzacions automàtiques en segon pla ja estan començant a actualitzar-se a WordPress 4.5.2.

Valora aquet contingut!
[Total: 0 Average: 0]

Deixa un comentari