WordPress 4.7.1 actualització de seguretat i manteniment

La versió de WordPress 4.7.1 està disponible per a baixar i arregla vuit problemes de seguretat que afecten a WordPress 4.7 i versions anteriors. La biblioteca PHPMailer s’ha actualitzat per posar pegats una vulnerabilitat d’execució remota de codi (RCE). Els de WordFence van informat d’aquesta vulnerabilitat el mes passat com a crítica i que afecta al nucli WordPress.

WordPress 4.7.1 també soluciona un problema pel qual l’API REST exposa dades d’usuari per a tots els usuaris que van escriure un post de tipus públic. Aquest comunicat limita aquesta capacitat només per anunciar els tipus que s’han especificat i que es mostren dins de l’API.

A més de solucionar vuit problemes de seguretat, aquesta versió corregeix altres 62 errors.

Valora aquet contingut!
[Total: 0 Average: 0]

Deixa un comentari